Author Topic: OOS problems  (Read 7171 times)

DucDepuce2

  • Member
  • **
  • Posts: 4
    • View Profile
OOS problems
« on: May 29, 2011, 12:00:31 PM »
Well, fort wars is back, and I'm back to play it as well, but I have been running in to problems. The specific problem, is something else seems to be back, and that is the OOS problems. It has happened four times so far, in the middle of a 3 player ffa (it has not occurred in a 1v1 as of yet) and seems to be anywhere from 10-20 minutes in.
Unfortunately, I'm not sure what could be causing the problems, as I hadn't been doing anything unusual during that time, but they have been occurring.

River_God

  • Member
  • **
  • Posts: 11
    • View Profile
Re: OOS problems
« Reply #1 on: May 29, 2011, 01:42:12 PM »
I have run into it just one, but I was playing an 8-player team game. The problem might be with some of the people playing. If any of them have modified their typetest file then they might be the cause of OOS (I think it's the custom XS triggers that don't match up nicely with a modded typetest)

pftq

  • Administrator
  • *****
  • Posts: 45
    • View Profile
Re: OOS problems
« Reply #2 on: May 29, 2011, 02:30:25 PM »
Shouldn't conflict with custom typetest files.  Fort Wars basically writes its own custom conditions/effects so to speak so it doesn't depend on that.

What game version, may I ask?

River_God

  • Member
  • **
  • Posts: 11
    • View Profile
Re: OOS problems
« Reply #3 on: May 29, 2011, 02:36:51 PM »
Well, I'm in TAD, fully updated. I'm just saying that because I've seen it happen before. I had a friend who played with his typetest, probably had a faulty trigger in there, and would OOS every custom map we played, even a few Supremacy maps that have triggers in them. It was fixed when he replaced his bugged typetest with the original one.

Also, why do forts have 138 range?

pftq

  • Administrator
  • *****
  • Posts: 45
    • View Profile
Re: OOS problems
« Reply #4 on: May 30, 2011, 09:59:54 PM »
One thing I think I did change was that the map no longer corrects the "old" OOS issues from previous FW maps (prior 2.0).  I took it out thinking it's been long enough that the faulty maps were phased out but maybe not.  I'll have to double check when I get back to my home desktop.

If that's the case with typetest, then perhaps.  It just sounded more like a map issue though (where people are unlikely to have modified the file), so I wasn't sure.
« Last Edit: May 30, 2011, 10:05:48 PM by pftq »